Dependências do Anki no Linux

Tagged Under :

Posted in Útil by Jo



Para facilitar a vida dos usuários de Linux, juntei aqui os requisitos mínimos para rodar o Anki (se você não conhece o Anki, clique aqui para conhecer pois é uma das melhores ferramentas para quem estuda japonês!). Se você não usa Linux, pode ignorar este post…

Isto não é um “howto” para utilizar/instalar o Anki no Linux. e não pretendo dar esse tipo de suporte. Apenas juntei tudo aqui num download para facilitar, pois recentemente tive alguns problemas na minha máquina precisei procurar tudo de novo…

Download – Requisitos mínimos
(Contém PyQt 4.4.3, pysqlite 2.4.1, simplejson 1.9.2, sqlite 3-3.6.0, SQLAlchemy 0.4.7, qt4-4.4.1, sip-4.7.7)

Download – necessário para geração de gráficos
(Contém numpy 1.1.1 e matplotlib 0.98)

Note que o Anki não está incluso nestes downloads. Ele pode ser baixado do seu site, aqui.



Leia também:


Gostou do blog? Receba nossas atualizações por email!

Digite seu e-mail abaixo e clique em "Assinar":



Comentários:

Total (2) Comentários

  1.  
  2.  

Deixe um comentário